Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
Advanced Rendering bug in diving  XML
Forum Index » Island Paradise
Author Message
afpickren


Joined: 06/21/09 09:49 PM
Messages: 201
Location:Austin, Texas
Offline

Yep, me too. Wow, this is disappointing. I was wondering why it was still a bit fuzzy :\

Profile
StarlingGray


Joined: 06/14/09 08:41 AM
Messages: 2195
Location:Possum Kingdom
Offline

JazminAdore wrote:I'm having the same issue, I have geforce gtx 650 ti. All of my settings are the highest they can be except lot detail which is on four. I wonder why, I thought advanced rendering was supposed to enhance textures and whatnot...?



I have the same exact card.. haven't tried diving underwater, yet. I wonder if I'll have the same issue... I hope not, lol... because my GPU is generally considered to be a pretty good one. You may need to update to the most recent driver if you haven't already.

I'll be Peter Pan, and you just be pretty.
Profile
Angeltear6547


Joined: 07/14/09 05:38 AM
Messages: 18
Offline

Thank you for finding out this bug. I was so disappointed when I saw that my underwater was such low resolution. I couldn't see fish or treasure. I turned it off like you suggested and its so crisp and clear now! I am so relieved I can play underwater now.
Sucks that I have to turn it off but it'll do until an official fix comes out!!
Profile
sam123


Joined: 06/05/09 10:33 AM
Messages: 3568
Location:Thedas
Offline

Will they ever fix this? I have the ATI 5670 card and this issue sucks. I hope they really do make a fix for this. I feel like this issue is somehow related to the Pets issue concerning the fur.

Let there be OFB. We've waited long enough.
Profile
gogogorillah


Joined: 11/11/12 08:34 PM
Messages: 21
Offline

I had the same problem too- what worked for me was going to "options" in the menu tab and changing the "lighting and shadows" to high.
Profile
antsims310


Joined: 07/05/10 12:28 AM
Messages: 1067
Offline

I think I have this same problem though it doesn't really bother me. My sims can still go scuba diving. I don't want to turn off advanced rendering because then everything will just not look nice.

Profile
Schantal


Joined: 06/26/09 02:20 AM
Messages: 1354

Having the same issue and I have the best graphic card on the market (Nvidia 680m) as well as a gaming rig so its def not a "hardware" problem.

I honestly was so confused at first and thought that they just didn't bother with the graphics under the water until I saw your thread and many others and realized it isn't suppose to look like that.

Edit: gogogorillah, thanks so much for the suggestion, going to try that when I go into my game next time. I thought I had everything set to high, but maybe that one isn't. Gonna check when I play next .

This message was edited 1 time. Last update was at 07/02/13 08:55 PM


Profile
EiraRose


Joined: 12/25/09 07:36 PM
Messages: 70
Offline

Unfortunately, I'm having the same issue, only mine is amplified.
With Advanced Rendering on, my game runs as per usual... except that all lots that are underwater/partially underwater have a solid blue floor. There is no sandy texture... nothing. I turn off advance rendering and everything underwater/partially underwater works fine... but suddenly the land becomes masses of giant yellow blobs. If I want to dive under water, I have to turn advance rendering off. If I want to even come out of the water I have to turn it back on, save and restart my game. It's a frustrating game of tag. I hope EA gets it together and fixes this soon. The way my game is... it's unplayable.

Edit to say my computer is a year old, and my graphics card is definitely above par (AMD Raedon HD 7770). I have a great processor and plenty of space and CPU processing power.

This message was edited 1 time. Last update was at 07/02/13 09:52 PM

Profile
Zeula


Joined: 08/19/11 06:36 PM
Messages: 466
Location:Rainbow World
Offline

I have this same problem. I usually load the game with it turned on, then turn it off, then back on again and it fixes underwater. If I load my game with it off it makes the terrain on the whole map all messed up.


nyan-nyan-nyan-nyan-nyan-nyan-nyan-nyan-nyan!
Profile
TheTallDarkTruth


Joined: 01/04/11 11:51 PM
Messages: 4
Offline

Happening to me too. I was wondering why the underwater graphics were so bad on my game but on other peoples screen shots they looked beautiful I found this forum. Unchecked Advanced rendering and its fine underwater and when I went back to land it didn't look any different so I though I wonder what AR does so I check it on again to see the difference and nothing changed. I went scuba diving forgetting I had checked AR on again and it was crystal clear (like the first time I unchecked AR). Really really weird. It's ll working fine and clear now. Hmmm. Strange
Profile
 
Forum Index » Island Paradise
Go to: