Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
Custom Content does not show up in game  XML
Forum Index » Mac Discussions
Author Message
Pixiejane


Joined: 07/06/09 12:04 AM
Messages: 1
Offline

My custom content is not showing up when I play the Sims 3 though it says its all downloaded. The play without custom content box is NOT check yet it still won't show. I have lost several families because of this. What might be the problem?

-Jane
Profile
LeCosmo


Joined: 02/07/10 11:04 PM
Messages: 3
Offline

The same thing happened to me.... Everything in the dowloads section just vanished!
Profile
KarinL


Joined: 06/03/09 01:42 PM
Messages: 3720
Online

I don't quite understand the problem. Did the files disappear from Downloads folder, from the InstalledContent in the launcher, or just from the game itself?

If they're no longer 'InstalledContent' but they are still in the Downloads folder, you can reinstall.
If they're no longer in your Downloads folder and not showing up in game, you need to re-download.
If they're in 'InstalledContent' but not showing up in your game, you need to uninstall and reinstall.

If you're talking about your Mods folder, then I don't know what could be the problem. Unless you changed something (like move your resource.cfg).



Profile
Renatasim7


Joined: 06/04/09 12:43 AM
Messages: 5
Location:Australia
Offline

yeah same happened to me... it happened since the new update so I'm guessing its something to do with that.

And no, the files are still there and i have tried to reinstall every file.... nothing works. i CANT THE SIMS EVER WORK PROPERLY?

Profile
mandiosman


Joined: 11/20/11 05:29 AM
Messages: 3
Offline

Hey Karin! Its in the install content tab, however its not in the game! I'm sooooo sad because I went on a shopping spree in the store and bought all this custom content! And I've done what it seems to be everything! And I have been on so many sites, but noting helps. I hope it gets fixed, it always seems like something with the Mac sims 3 users.
Profile
xoChenise


Joined: 05/09/11 09:24 PM
Messages: 1
Offline

This also happens to me. I have some cool things that I really want to show up in my game. The uploader shows that they are downloaded into the game, but once I start playing I only see the regular old stuff.

I get so frustrated because I love the sims 3 and I never get to play. I think its so unfair that these problems don't get handled. I spend money on the sims and even have fun with my game and add cc to it. It's annoying and I told myself I was going to give them a little while longer to get it together but if that doesn't happen then I might have to retire the sims and move on.
Profile
KarinL


Joined: 06/03/09 01:42 PM
Messages: 3720
Online

mandiosman wrote:Hey Karin! Its in the install content tab, however its not in the game! I'm sooooo sad because I went on a shopping spree in the store and bought all this custom content! And I've done what it seems to be everything! And I have been on so many sites, but noting helps. I hope it gets fixed, it always seems like something with the Mac sims 3 users.


OK. If it's in the 'installed content' tab, I think the best thing to do is first try to uninstall everything and then reinstall it.

If that doesn't work, the more drastic solution:

- drag your 'Electronic Arts/The Sims 3' folder to your desktop
- let the game generate a new one by starting up the launcher (or possibly the game)

Now if you kept your old Sims3Packs in your Downloads folder, move them all from the folder on your desktop to the new folder that was just created. (If for some stupid reason the game didn't create a Downloads folder yet, you can always drag the one from your desktop The Sims 3 folder to your new one...)
If you haven't kept them, you will need to re-download (through Purchase History and from any third party site where you got Sims3Pack content).

Now you can reinstall all your content through the launcher. I usually reinstall in batches of no more than about 50 items, because the launcher sometimes chokes if there's more.

If your cc works now, you can move over the contents of your Save Games, Saved Sims and Library, and if you have one, your Mods folder in its entirety, and you should have your game back.

You might also want to copy over UserPresets.package if you have a lot of preset patterns.

Profile
mandiosman


Joined: 11/20/11 05:29 AM
Messages: 3
Offline

It didn't work :/ and I even moved the sims 3 folder to the desktop and the game made a new folder for itself, like yo said, but it didn't work. I might as well wait for EA to make a patch or something, this is really frustrating!
Profile
DeterminedGirl


Joined: 05/29/09 01:40 PM
Messages: 184
Location:✿ ❀ Running out of pet food in Appaloosa Plains ✿ ❀
Offline

You know what?

Why do we have to be tech savvy or a Sims 3 fanatic to fix everything that goes WRONG with the Sims 3/Launcher/etc?

Why can't everyone else who isn't, be allowed to get on with their game and just play it instead of having to learn all these tutorials and become a CC creator just to play their game without a hitch?




I am glad more and more people are coming forward with this dissapearing CC content issue, I had had it for a month and won't be buying any more Store Content until the issue is fixed. It's a shame, I have to let these Daily Deals with stuff on my wishlist at half price pass me by...

Profile
Kingisen83


Joined: 06/28/09 08:49 AM
Messages: 16
Offline

Hi guys!

I had the problem with some content, but not all of it.

I had a tshirt that I couldn't find one day, and then i noticed other things that were missing.

I downloaded the latest awesome mod (http://www.moreawesomethanyou.com/smf/index.php/topic,15185.0.h
tml
)

and then I found everything again.

Try it out, and see if it helps, and please update here if it does, so that others can be helped.
Profile
Kingisen83


Joined: 06/28/09 08:49 AM
Messages: 16
Offline

bump

did it work for you??
Profile
Blythy83


Joined: 10/10/10 01:42 AM
Messages: 1
Offline

This has happened to me also.

My CC was installed and working, the next time I launched the game; the Launcher says the content is installed but it does not appear in the game. The 'Run without custom content box' is not checked.
Profile
2MUCHANIME4U


Joined: 07/01/09 12:04 AM
Messages: 4
Offline

I am honestly glad I found this topic because I tried every result in google to see if anyone else was having the same problem.

I decided to but things from teh Sims store for the first time, Because some of the things actually looked pretty cool. As much of my money as I spent in the store I would really appreciate having the chance to use them. If it has already been a month I do not understand why it hasn't been working. I am normally not one to complain or even write in forums, So this really bugs me Lol.

I've tried everyone's advice so far in this topic So If anyone else has info please say so
Profile
KarinL


Joined: 06/03/09 01:42 PM
Messages: 3720
Online

It's great if Awesome Mod does solve your issues, but you have to be aware that this is a *core mod* which changes huge chunks of coding in your game.
Before you try the mod merely to solve a custom content issue, I advise anyone to read up on what the mod is, what it does, how often it has to be updated, etc.

Another thing that's worth a try is removing your The Sims 3 preferences folder, which you can find here:
*YourName*/Library/Preferences/TheSims3 Preferences

If you're not comfortable deleting the folder, just move it to your desktop. The game should generate a new one without problems, though.

No guarantee that it will actually do anything, but it's worth a try...
Profile
2001071411


Joined: 02/05/12 10:35 PM
Messages: 2
Offline

same here ive tride all of these and still more and nothing has worked and i would really enjoy it if someone could help me and get the right way up
Profile
 
Forum Index » Mac Discussions
Go to: