Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
Go to work, please!  XML
Post Reply Forum Index » Possible Bugs
Author Message
marmaladefever


Joined: 02/21/12 12:03 AM
Messages: 12
Offline

I've now had two sims, both female, who suddenly cannot go to work. Any "Work" command immediately disappears. I even had one of the two try changing jobs and still couldn't/wouldn't go to work. I tried resetsim, but no luck there. Any suggestions?
Profile
billiealishafox


Joined: 12/29/10 10:36 PM
Messages: 169
Location:Manchester, England
Offline

Try teleporting your Sims to work but you will need a cheat to enable teleportation.

- Hold down the keys Ctrl + C + Shift as this will bring up the cheat bar (the blue line running across the top of the screen.

- Type in the cheat without the apostrophes

'Testingcheatsenabled true'

Now find your workplace and shift and click on the ground near your workplace and select 'Teleport Here'. Then your Sims should teleport.

If your not keen on using the cheat, try buying the Teleportation Pad lifetime reward for 75,000 lifetime reward points. You can also use the testingcheatsenabled cheat for more LRPs but you need to type in the cheat in the main menu.


I am a fan of the Hunger Games.
Profile
marmaladefever


Joined: 02/21/12 12:03 AM
Messages: 12
Offline

Hmm, I could try that, but I'm not sure it would work. Even if my sim is standing next to the building, she still won't enter. Heck, she's in the political career, so I told her to tour the building, then tried telling her to go to work while she was in there, and the action was still cancelled out. :\
Profile
labrams1228


Joined: 02/02/10 03:35 AM
Messages: 297
Offline

I'm having the same problem, myself. All of a sudden, my sim refuses to go to work. I've even gone so far as to add a new workplace and have them transfer.

But, that's just one of the few glitches I've found since the latest patch and Showtime. Another is that my sims won't age.

Profile
Jetblackmadcat


Joined: 10/01/10 05:27 AM
Messages: 16
Offline


I've had that same problem and even told a rep and they told me to come here. I think I'm going to let Nichaedemus know. Heres but and pieces that were important. These are the steps I tried.


Ankur: Thanks for contacting EA Help! My name is Ankur how may I help you?

you: I need assistance with a gameplay issue, I try to send her to work, but she won't go even when she's right next to building. She teleports off to the side when I put that action into the queue

Ankur: Okay.

Ankur: ..., May I know if you have performed any of the troubleshooting steps?

you: I have tried running without custom content so far. I've faced this problem before with her father going to the science career, and it did the same thing.

Ankur: Okay.

you: Running without custom content hasn't helped.

Ankur: Please hold for a minute.

Ankur: Delete Temporary Folder:

Ankur: 1. Double click on "My Computer"

Ankur: 2. Double click on the C: drive

Ankur: 3. Double click on the "Windows" folder.

Ankur: 4. Double click on the "Temp" folder.

Ankur: 5. Hold the "CTRL" key and tap the "A" key to select all.

Ankur: 6. Tap the "Delete" key on your keyboard and accept the "Are you sure you want to delete these files" prompt.

you: Done.

Ankur: Good.

Ankur: clear your game cache:

Ankur: Go to The Sims 3 in your Documents folder:

Ankur: XP: C:\Documents and Settings\"username"\My Documents\Eletronic Arts\The Sims 3

Ankur: Vista or 7: C:\Users\"username"\Documents\Eletronic Arts\The Sims 3

Ankur: Look for any of the following files ending in .package and delete it:

Ankur: Create-a-Sim Cache: CasPartCache.package

Ankur: Build/Buy mode cache: compositorCache.package

Ankur: Mod or custom content cache: scriptCache.package

Ankur: New Sims and skin cache: simCompositorCache.package

Ankur: Look for a folder that says Thumbnails. Delete anything inside of it.


you: ok working

Ankur: Okay.

you: the other package files like challenge.package and socialcache.package don't matter right?

Ankur: Right.

you: done.

Ankur: Okay.

Ankur: remove custom content or mods:

Ankur: Go to The Sims 3 in your Documents folder:

Ankur: XP: C:\Documents and Settings\"username"\My Documents\Eletronic Arts\The Sims 3\Mods\Packages\

Ankur: Vista or 7: C:\Users\"username"\Documents\Eletronic Arts\The Sims 3\Mods\Packages\

Ankur: If you wish to get rid of them completely, delete anything within the "Mods" or "Packages" folder.


you: There isn't a folder called Mods for me.

you: Or packages.

Ankur: Okay, the above steps should resolve the issue.

you: Let me sec here a second.

you: It didn't work

Ankur: ..., please post the matter at game forum as that is what we could try here rest our game expert would look into the matter & provide you information at game forum.

you: Ok will do.

Ankur: Thank you for contacting EA.



The chat session has ended. Please contact us again if you need further help.


So what I've done is deleted my game (saving the character of course) and pasting them back in with the lot and everything intact. This is a way to clear it up, but it only seems to last for so long. I'm going to give it another go I suppose and see if another career will do anything to help. Otherwise I guess my work around is best :/
Profile
mouseboy27


Joined: 11/13/09 01:31 AM
Messages: 59
Offline

If you added a career outfit in the make over / stylist shop, then just delete it, see if this works.. I had a similar problem, and this fixed it for me.. never gonna touch the +career outfits again


[EDIT] Also try to delete all the cache files from your:

C:\Users\%UserProfile%\Documents\Electronic Arts\The Sims 3 <--Win7 I'v never used Vista, so I'm not sure if the path still applies, I herd it does.

for WinXP: C:\Documents and Settings\%UserProfile%\My Documents\Eletronic Arts\The Sims 3

Delete these files from that folder:

CasPartCache.package
compositorCache.package
scriptCache.package
simCompositorCache.package


This message was edited 1 time. Last update was at 04/14/12 08:37 AM

Profile
 
Post Reply Forum Index » Possible Bugs
Go to: