Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
Inventory problem  XML
Forum Index » World Adventures
Author Message
HappyGaylord


Joined: 06/13/09 03:30 PM
Messages: 344
Location:Winterfell
Offline

Hello~!

Today I had my sim travel to France in order to fish for frogs; everything went well and she got the frogs she needed, I checked the inventory and they were there. No problems.
I had her go to some tomb and get ***** from there and it was also in her inventory.

When she got back home, all the fish was gone. All the relics were there and all the other stuff, but no fish.

I decided to have her travel back to France and get new frogs. She did so and the same problem occured when she got home.


Anyone else had this problem? If so, do you know how to solve it?



//HappyG

Profile
TheMomminator


Joined: 05/31/11 11:09 PM
Messages: 3477
Offline

It's a pretty common bug since Pets was released.

I fix it by using Twallan's OverWatch and ErrorTrap mods. They make sure that all my fish make it home safely.
Profile
HappyGaylord


Joined: 06/13/09 03:30 PM
Messages: 344
Location:Winterfell
Offline

I've downloaded them now~!
Hopefully it'll help my game!


Thank you so much! <3

Profile
HappyGaylord


Joined: 06/13/09 03:30 PM
Messages: 344
Location:Winterfell
Offline

Actually... I tried installing the mods... Now what do I do...? ^^'

Profile
 
Forum Index » World Adventures
Go to: