Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
Major Sims 3 website issue HELP PLEASE!!!  XML
Post Reply Forum Index » Technical Discussion (EN)
Author Message
YouMeNYC


Joined: 05/30/10 11:58 PM
Messages: 19
Offline

I am having major problems with the sims3.com.

First, after the new social interactions were introduced with Showtime I've noticed a bug. When I log in during gameplay my Sims 3 avatar doesn't show up. Any images such as badges or other members avatar's are completely blank. At first I just thought this was a bug that would be fixed soon, but it's been a long time and nothing has changed.

Several weeks after this occurred I tried to get onto the sims3.com. The "Oops! We are not able to process your request" image came up, and I thought that the site was just being updated. My sister had this image appear when she tried to access the sims3.com as well, but a few days later she was able to log back in and visit the site again. I'm still unable to do that, and it's been weeks. Everyone else seems to be able to access the website, and I can't. I had to log into my account on my sister's computer just to type this up. On my computer, I can get to the Forums page and that's about it. I can't log in, and I can't access anything else on the store. If I try to I just get the "Oops! We are not able to process your request" image again.

Please help me. This is very frustrating and confusing and I have no idea what to do!
Profile
 
Post Reply Forum Index » Technical Discussion (EN)
Go to: