Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
Solved: Can't complete Al Simhara Tomb Tourist Brochure mission  XML
Forum Index » World Adventures
Author Message
Lemonlyness


Joined: 09/13/09 07:02 PM
Messages: 16
Offline

I need to take a picture of a floor switch in a tomb. I tried to do it with the Hikon Gladiator camera, but it won't register that I took the picture and it won't give me the option to report in or deliver the image. The photography skill level is 3, the Sim is at the Tomb of Discovery. I've tried removing the pictures from the camera and just placing them in the inventory and naming them, but that doesn't work. I've also checked if his finger was over the lens, if that actually affects anything.

Here's a picture:


Edit: Nevermind, I just took a lot of pictures, deleted them, and pulled the picture out of the camera. This was suggested in another thread. Not totally fixed though

This message was edited 2 times. Last update was at 05/22/12 03:02 AM

Profile
 
Forum Index » World Adventures
Go to: