Forums  
[line_separator]
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
World Adventures: Bug List (please post DxDiag)  XML
Forum Index » World Adventures
Author Message
siva20092403


Joined: 07/28/09 02:08 AM
Messages: 549
Location:Singapore
Offline

Well, I am not sure whether to report this but my pleas are getting ignored in the "possible bugs" thread and no one from the Sims 3 developers seems to be acknowledging or fixing the issues. I am patched to 1.33. But anyway, here goes:

-My Sim analyzed 38% of the unique rocks and when he traveled, the percentage of unique rocks analyzed dropped to 9%. (I had to use Twallan's traveler mod to fix this issue). This is indeed embarrassing for the Sims 3 developers as they can't seem to fix this issue.

-My Sim found 88% of fireflies but when he traveled, the percentage dropped to 9%.

-When a Sim has found 100% of the different types of fireflies, the number of fireflies found at the description is not in bold in colour. Has this been fixed in the patch 1.33?

-When I traveled, the money I made from sculpting shows up in an error manner. The records are all messed up.

I hope a SimsGuru is reading this and taking notes. Despite all these annoying bugs, The Sims 3 developers have done an amazing job in trying to fix buggy issues for Showtime credit must be given when it is due.

However, please fix these remaining issues to make this game a truly great game to play. I hope my pleas would finally be heard by posting these issues here. The reason for me for doing this is because, no developer seems to be reading the "possible bugs" forum.

Thank you very much and have a great day.
Profile
siva20092403


Joined: 07/28/09 02:08 AM
Messages: 549
Location:Singapore
Offline

Double post.

This message was edited 1 time. Last update was at 03/17/12 06:18 AM

Profile
Harmlessoldlady


Joined: 07/29/11 05:36 PM
Messages: 7
Offline

My game keeps crashing. My patches are up to date. When I am traveling to any one of the vacation worlds, or returning, it crashes. I clear out my temp files, delete the "cache.package" files, restart the computer before reloading the game...which takes forever as you know...and still it crashes. Here is the latest exception file

[Build info]
Application: Sims3
BuildTime: 2012-03-09-1234
BuildUser: slcbuilder
BuildHost: SLC1-BUILD-005
BuildConfig: Release
BuldVersion: 0.1.0.34
Commandline: C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe


[System info]
Computer name: BLACKBOX
Computer DNS name: Blackbox
User name: MorninggloryPrincess
EA_PLATFORM: Windows on X86
OS name: Windows XP
OS version number: 5.1.2600
OS service pack: Service Pack 3
Debugger present: no
CPU count: 2
Processor type: x86
Processor level: 6
Processor revision: 3853
Memory load: 99%
Total physical memory: 2045 Mb
Available physical memory: 11 Mb
Total page file memory: 3937 Mb
Available page file memory: 1707 Mb
Total virtual memory: 2047 Mb
Free virtual memory: 93 Mb

[Application info]
Language: C++
Compiler: Microsoft Visual C++ compiler, version 1400
App path: C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
App version: 0.1.0.34

[Exception info]
date: 2012-03-18
time: 18.02.05
type: ACCESS_VIOLATION writing address 0x00000000
address: 0x00364a7f "C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0
.50727.6195_x-ww_44262b86\MSVCR80.dll":0x0001:0x00013a7f

[Call stack]
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.
50727.6195_x-ww_44262b86\MSVCR80.dll
0x00364a7f


[Stack data]
0785a890 | 00 00 00 00<b0>f3 fd 4d dc b7 4e 00 00 00 00 00 | .......M..N..... |
0785a8a0 | ff ff ff ff 00 00 04 00 68 dd 14 01 15 a3 81 7a | ........h......z |
0785a8b0 | 20 a9 85 07 00 00 00 00 01 00 00 00 00 00 00 00 | ............... |
0785a8c0 | b0 f3 fd 4d b8 c3 15 00 00 00 00 00 00 00 00 00 | ...M............ |
0785a8d0 | 9a 66 4e 00 ab 66 4e 00 70 c8 15 00 68 dd 14 01 | .fN..fN.p...h... |
0785a8e0 | 68 dd 14 01 d1 bd 4e 00 15 a3 81 7a b0 f3 fd 4d | h.....N....z...M |
0785a8f0 | 8d a3 00 00 ff ff 01 00 00 00 00 00 00 00 00 00 | ................ |
0785a900 | 00 00 00 00 c0 64 14 10 10 a3 81 7a c8 a9 85 07 | .....d.....z.... |
0785a910 | ff ff 01 00 fb 10 00 00 03 00 00 00 b8 c3 15 00 | ................ |
0785a920 | 10 a3 81 7a 62 be 4e 00 10 a3 81 7a 90 cc 00 00 | ...zb.N....z.... |
0785a930 | b0 f3 fd 4d 8d a3 00 00 00 00 00 00 00 00 00 00 | ...M............ |
0785a940 | 90 95 79 10 67 9e 70 00 b0 f3 fd 4d 8d a3 00 00 | ..y.g.p....M.... |
0785a950 | 10 a3 81 7a 90 cc 00 00 02 00 00 00 c8 a9 85 07 | ...z............ |
0785a960 | 8d a3 00 00 08 aa 85 07 90 95 79 10 90 95 79 00 | ..........y...y. |
0785a970 | f9 9f 70 00 b0 f3 fd 4d 8d a3 00 00 08 aa 85 07 | ..p....M........ |
0785a980 | c8 a9 85 07 0c aa 85 07 90 95 79 10 8d a3 00 00 | ..........y..... |
0785a990 | b0 f3 fd 4d 40 2c 02 0c a4 af 70 00 b0 f3 fd 4d | ...M@,....p....M |
0785a9a0 | 8d a3 00 00 08 aa 85 07 c8 a9 85 07 0c aa 85 07 | ................ |
0785a9b0 | d4 e0 8e 0e d0 37 14 33 30 2c 02 0c 40 2c 02 0c | .....7.30,..@,.. |
0785a9c0 | 00 84 5a 00 e0 95 79 10 90 cc 00 00 ff 4d 0e 00 | ..Z...y......M.. |
0785a9d0 | 58 2c 02 0c ff 2b 0f 00 07 00 00 00 ee 7c a6 00 | X,...+.......|.. |
0785a9e0 | d0 37 14 33 40 2c 02 0c 07 00 00 00 04 96 79 10 | .7.3@,........y. |
0785a9f0 | 90 95 79 10 30 2c 02 0c 40 2c 02 0c d0 37 14 33 | ..y.0,..@,...7.3 |
0785aa00 | d4 e0 8e 0e 4c b2 70 00 00 00 00 00 ff ff 04 0c | ....L.p......... |
0785aa10 | 07 00 00 00 68 aa 85 07 8d a3 00 00 00 00 00 00 | ....h........... |
0785aa20 | 00 88 5a 00 90 95 79 10 b0 95 79 10 d0 37 14 33 | ..Z...y...y..7.3 |
0785aa30 | d4 e0 8e 0e 63 85 71 00 04 96 79 10 31 bf 7a 00 | ....c.q...y.1.z. |
0785aa40 | ec aa 85 07 4b 93 96 00 08 00 00 00 00 00 00 00 | ....K........... |
0785aa50 | 0c 00 00 00 04 00 00 00 07 00 00 00 00 00 00 00 | ................ |
0785aa60 | 6b 71 dd b4 00 00 00 00 90 95 79 10 30 2c 02 0c | kq........y.0,.. |
0785aa70 | 58 2c 02 0c 00 00 00 00 01 00 00 00 01 00 00 00 | X,.............. |
0785aa80 | 39 23 95 00 ec aa 85 07 34 ac 85 07 20 30 a6 15 | 9#......4... 0.. |
0785aa90 | 00 fd 85 07 00 00 00 00 34 00 00 00 00 00 00 00 | ........4....... |

[Instruction data]
003649ff => DasmX86Dll.dll not found.

[Registers]
eip: 00364a7f
eax: ffffffff
ebx: 00000000
ecx: 00010000
edx: 00000000
esi: 7a81a315
edi: 00000000
ebp: 4dfdf3b0
efl: 00010206
esp: 0785a894

[Modules]
base 0x00400000 size 0x00dc2000 entry 0x00e8aa91 "TS3W.exe" "C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe"
base 0x7c900000 size 0x000b2000 entry 0x7c9120f8 "ntdll.dll" "C:\WINDOWS\system32\ntdll.dll"
base 0x7c800000 size 0x000f6000 entry 0x7c80b64e "kernel32.dll" "C:\WINDOWS\system32\kernel32.dll"
base 0x4fdd0000 size 0x001a6000 entry 0x4fe4f782 "d3d9.dll" "C:\WINDOWS\system32\d3d9.dll"
base 0x6d990000 size 0x00006000 entry 0x6d9914ac "d3d8thk.dll" "C:\WINDOWS\system32\d3d8thk.dll"
base 0x77f10000 size 0x00049000 entry 0x77f16587 "GDI32.dll" "C:\WINDOWS\system32\GDI32.dll"
base 0x7e410000 size 0x00091000 entry 0x7e41b217 "USER32.dll" "C:\WINDOWS\system32\USER32.dll"
base 0x77c10000 size 0x00058000 entry 0x77c1f2a1 "msvcrt.dll" "C:\WINDOWS\system32\msvcrt.dll"
base 0x77dd0000 size 0x0009b000 entry 0x77dd710b "ADVAPI32.dll" "C:\WINDOWS\system32\ADVAPI32.dll"
base 0x77e70000 size 0x00093000 entry 0x77e7628f "RPCRT4.dll" "C:\WINDOWS\system32\RPCRT4.dll"
base 0x77fe0000 size 0x00011000 entry 0x77fe2146 "Secur32.dll" "C:\WINDOWS\system32\Secur32.dll"
base 0x77c00000 size 0x00008000 entry 0x77c01135 "VERSION.dll" "C:\WINDOWS\system32\VERSION.dll"
base 0x76b40000 size 0x0002d000 entry 0x76b42b61 "WINMM.dll" "C:\WINDOWS\system32\WINMM.dll"
base 0x011d0000 size 0x00267000 entry 0x013eaf6c "d3dx9_31.dll" "C:\WINDOWS\system32\d3dx9_31.dll"
base 0x73760000 size 0x0004b000 entry 0x73761431 "DDRAW.dll" "C:\WINDOWS\system32\DDRAW.dll"
base 0x73bc0000 size 0x00006000 entry 0x73bc1089 "DCIMAN32.dll" "C:\WINDOWS\system32\DCIMAN32.dll"
base 0x76d60000 size 0x00019000 entry 0x76d6530a "iphlpapi.dll" "C:\WINDOWS\system32\iphlpapi.dll"
base 0x71ab0000 size 0x00017000 entry 0x71ab1273 "WS2_32.dll" "C:\WINDOWS\system32\WS2_32.dll"
base 0x71aa0000 size 0x00008000 entry 0x71aa1638 "WS2HELP.dll" "C:\WINDOWS\system32\WS2HELP.dll"
base 0x3d930000 size 0x000e6000 entry 0x3d931748 "WININET.dll" "C:\WINDOWS\system32\WININET.dll"
base 0x77f60000 size 0x00076000 entry 0x77f6520b "SHLWAPI.dll" "C:\WINDOWS\system32\SHLWAPI.dll"
base 0x00340000 size 0x00009000 entry 0x00341782 "Normaliz.dll" "C:\WINDOWS\system32\Normaliz.dll"
base 0x78130000 size 0x00133000 entry 0x78131afe "urlmon.dll" "C:\WINDOWS\system32\urlmon.dll"
base 0x774e0000 size 0x0013e000 entry 0x774fd071 "ole32.dll" "C:\WINDOWS\system32\ole32.dll"
base 0x77120000 size 0x0008b000 entry 0x77121560 "OLEAUT32.dll" "C:\WINDOWS\system32\OLEAUT32.dll"
base 0x3dfd0000 size 0x001eb000 entry 0x3e0ea02d "iertutil.dll" "C:\WINDOWS\system32\iertutil.dll"
base 0x7c9c0000 size 0x00817000 entry 0x7c9e7496 "SHELL32.dll" "C:\WINDOWS\system32\SHELL32.dll"
base 0x7c420000 size 0x00087000 entry 0x7c450dce "MSVCP80.dll" "C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0
.50727.6195_x-ww_44262b86\MSVCP80.dll"
base 0x00350000 size 0x0009b000 entry 0x0035232b "MSVCR80.dll" "C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0
.50727.6195_x-ww_44262b86\MSVCR80.dll"
base 0x76390000 size 0x0001d000 entry 0x763912c0 "IMM32.dll" "C:\WINDOWS\system32\IMM32.dll"
base 0x74d90000 size 0x0006b000 entry 0x74dae439 "USP10.dll" "C:\WINDOWS\system32\USP10.dll"
base 0x59a60000 size 0x000a1000 entry 0x59a907e4 "dbghelp.dll" "C:\WINDOWS\system32\dbghelp.dll"
base 0x76bf0000 size 0x0000b000 entry 0x76bf10f1 "PSAPI.DLL" "C:\WINDOWS\system32\PSAPI.DLL"
base 0x5b860000 size 0x00055000 entry 0x5b868b48 "NETAPI32.dll" "C:\WINDOWS\system32\NETAPI32.dll"
base 0x77920000 size 0x000f3000 entry 0x7792159a "SETUPAPI.dll" "C:\WINDOWS\system32\SETUPAPI.dll"
base 0x73f10000 size 0x0005c000 entry 0x73f11788 "DSOUND.dll" "C:\WINDOWS\system32\DSOUND.dll"
base 0x773d0000 size 0x00103000 entry 0x773d4256 "comctl32.dll" "C:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b
64144ccf1df_6.0.2600.6028_x-ww_61e65202\comctl32.dll"
base 0x5d090000 size 0x0009a000 entry 0x5d0934ba "comctl32.dll" "C:\WINDOWS\system32\comctl32.dll"
base 0x01c90000 size 0x00016000 entry 0x01c9801f "xinput1_3.dll" "C:\WINDOWS\system32\xinput1_3.dll"
base 0x68b20000 size 0x00020000 entry 0x68b215d5 "glu32.dll" "C:\WINDOWS\system32\glu32.dll"
base 0x5ed00000 size 0x000cc000 entry 0x5ed0a322 "OPENGL32.dll" "C:\WINDOWS\system32\OPENGL32.dll"
base 0x5ad70000 size 0x00038000 entry 0x5ad71626 "uxtheme.dll" "C:\WINDOWS\system32\uxtheme.dll"
base 0x01e70000 size 0x00056000 entry 0x01ea2ff9 "nvapi.dll" "C:\WINDOWS\system32\nvapi.dll"
base 0x77690000 size 0x00021000 entry 0x77691430 "NTMARTA.DLL" "C:\WINDOWS\system32\NTMARTA.DLL"
base 0x71bf0000 size 0x00013000 entry 0x71bf118d "SAMLIB.dll" "C:\WINDOWS\system32\SAMLIB.dll"
base 0x76f60000 size 0x0002c000 entry 0x76f61130 "WLDAP32.dll" "C:\WINDOWS\system32\WLDAP32.dll"
base 0x63000000 size 0x00037000 entry 0x6300cb89 "McciContextHook_DSR.dll" "C:\Program Files\Common Files\Motive\McciContextHook_DSR.dll"
base 0x74720000 size 0x0004c000 entry 0x747213a5 "MSCTF.dll" "C:\WINDOWS\system32\MSCTF.dll"
base 0x76fd0000 size 0x0007f000 entry 0x76fd3048 "CLBCATQ.DLL" "C:\WINDOWS\system32\CLBCATQ.DLL"
base 0x77050000 size 0x000c5000 entry 0x77051055 "COMRes.dll" "C:\WINDOWS\system32\COMRes.dll"
base 0x02060000 size 0x002c5000 entry 0x00000000 "xpsp2res.dll" "C:\WINDOWS\system32\xpsp2res.dll"
base 0x6d910000 size 0x00071000 entry 0x6d92a779 "D3DIM.DLL" "C:\WINDOWS\system32\D3DIM.DLL"
base 0x76c30000 size 0x0002e000 entry 0x76c31525 "WINTRUST.dll" "C:\WINDOWS\system32\WINTRUST.dll"
base 0x77a80000 size 0x00095000 entry 0x77a81632 "CRYPT32.dll" "C:\WINDOWS\system32\CRYPT32.dll"
base 0x77b20000 size 0x00012000 entry 0x77b233a1 "MSASN1.dll" "C:\WINDOWS\system32\MSASN1.dll"
base 0x76c90000 size 0x00028000 entry 0x76c9126d "IMAGEHLP.dll" "C:\WINDOWS\system32\IMAGEHLP.dll"
base 0x755c0000 size 0x0002e000 entry 0x755da01c "msctfime.ime" "C:\WINDOWS\system32\msctfime.ime"
base 0x68000000 size 0x00036000 entry 0x68014e88 "rsaenh.dll" "C:\WINDOWS\system32\rsaenh.dll"
base 0x71a50000 size 0x0003f000 entry 0x71a514cd "mswsock.dll" "C:\WINDOWS\system32\mswsock.dll"
base 0x662b0000 size 0x00058000 entry 0x662e7a5b "hnetcfg.dll" "C:\WINDOWS\system32\hnetcfg.dll"
base 0x71a90000 size 0x00008000 entry 0x71a9142e "wshtcpip.dll" "C:\WINDOWS\System32\wshtcpip.dll"
base 0x76ee0000 size 0x0003c000 entry 0x76ee32ad "rasapi32.dll" "C:\WINDOWS\system32\rasapi32.dll"
base 0x76e90000 size 0x00012000 entry 0x76e91260 "rasman.dll" "C:\WINDOWS\system32\rasman.dll"
base 0x76eb0000 size 0x0002f000 entry 0x76eb13a0 "TAPI32.dll" "C:\WINDOWS\system32\TAPI32.dll"
base 0x76e80000 size 0x0000e000 entry 0x76e81bad "rtutils.dll" "C:\WINDOWS\system32\rtutils.dll"
base 0x769c0000 size 0x000b4000 entry 0x769c15e4 "USERENV.dll" "C:\WINDOWS\system32\USERENV.dll"
base 0x722b0000 size 0x00005000 entry 0x722b1110 "sensapi.dll" "C:\WINDOWS\system32\sensapi.dll"
base 0x77c70000 size 0x00025000 entry 0x77c7432b "msv1_0.dll" "C:\WINDOWS\system32\msv1_0.dll"
base 0x76790000 size 0x0000c000 entry 0x76791b89 "cryptdll.dll" "C:\WINDOWS\system32\cryptdll.dll"
base 0x76fc0000 size 0x00006000 entry 0x76fc142f "rasadhlp.dll" "C:\WINDOWS\system32\rasadhlp.dll"
base 0x76f20000 size 0x00027000 entry 0x76f2ad03 "DNSAPI.dll" "C:\WINDOWS\system32\DNSAPI.dll"
base 0x73b30000 size 0x00015000 entry 0x73b32a80 "mscms.dll" "C:\WINDOWS\system32\mscms.dll"
base 0x73000000 size 0x00026000 entry 0x730054a5 "WINSPOOL.DRV" "C:\WINDOWS\system32\WINSPOOL.DRV"
base 0x66e90000 size 0x00041000 entry 0x66e91345 "icm32.dll" "C:\WINDOWS\system32\icm32.dll"
base 0x72d20000 size 0x00009000 entry 0x72d243cd "wdmaud.drv" "C:\WINDOWS\system32\wdmaud.drv"
base 0x72d10000 size 0x00008000 entry 0x72d12575 "msacm32.drv" "C:\WINDOWS\system32\msacm32.drv"
base 0x77be0000 size 0x00015000 entry 0x77be1292 "MSACM32.dll" "C:\WINDOWS\system32\MSACM32.dll"
base 0x77bd0000 size 0x00007000 entry 0x77bd33bd "midimap.dll" "C:\WINDOWS\system32\midimap.dll"
base 0x73ee0000 size 0x00004000 entry 0x73ee1021 "KsUser.dll" "C:\WINDOWS\system32\KsUser.dll"

[Register memory]
Memory pointer appears to point to invalid memory.
ecx 00010000 |<41>00 4c 00 4c 00 55 00 53 00 45 00 52 00 53 00 | A.L.L.U.S.E.R.S. |
00010010 | 50 00 52 00 4f 00 46 00 49 00 4c 00 45 00 3d 00 | P.R.O.F.I.L.E.=. |
esi 7a81a310 | <bf>fe ea 81 25 ff 82 27 e7 24 ff | ....%..'.$. |
7a81a320 | c3 8c b7 00 ff ee fe 20 f7 d3 cd 47 00 ae c0 10 | ....... ...G.... |
7a81a330 | 81 10 f7 d3 69 | ....i |
ebp 4dfdf3b0 |<b1>a0 00 00 d5 a1 00 00 e9 a1 00 00 0c 72 00 00 | .............r.. |
4dfdf3c0 | 01 00 5a 70 00 00 01 00 cf 01 00 00 01 00 2a 00 | ..Zp..........*. |

[Extra]
ScriptHeap: 106.02MB/143.96MB (21); 17.62MB
Profile
sam123


Joined: 06/05/09 10:33 AM
Messages: 3568
Location:Thedas
Offline

HEY GUYS! PLEASE REPORT ANY CURRENT ISSUES YOU ARE EXPERIENCING IN WORLD ADVENTURES TO THE THREAD LINKED TO THE BOTTOM OF THIS PAGE.

http://forum.thesims3.com/jforum/posts/list/517752.page

I've made a new thread because of the mix up between the old and new bugs in this thread. The thread that is linked will highlight the issues you guys are still having or any new issues that are present that have come up recently.

Let there be OFB. We've waited long enough.
Profile
LlamasLoveLauren


Joined: 10/29/11 10:57 PM
Messages: 6
Offline

I don't understand why whenever I go on a vacation with any family why they all disappear, money goes to 0 and it glitches all out! I cannot find a soloution to this anywhere. Please please please respond.
Profile
jojohobo


Joined: 12/28/09 10:39 AM
Messages: 18
Offline

DigitalCatfish wrote:Obviously I did not read all 39 pages of this thread before posting, but search turns up no results so I assume that it hasn't been mentioned. When my sim goes on vacation, some items in her inventory mysteriously disappear. The only things that I have noticed are that all her fish are gone every time she travels (to or from home), and once she even lost Pangu's Axe! (I had to use buydebug to get that one back). I don't know what other objects she might have lost in transit but I know that the fish always disappear. The Pangu's Axe thing only happened once.

As a side note, my game also freezes up a lot. This never happened before WA. (I got WA and Late Night at the same time, and had Generations and Pets previously, with no major issues.)


This is why I suddenly had no fish.

Also when I'm playing WA, it's like parts aren't loaded properly, they just appear green. This is a brand new computer, I never had this issue on my older, slower computer
Profile
Sim_Milo


Joined: 07/28/10 11:23 AM
Messages: 203
Offline

i have a problem.

my sim have gained 155 ours of meditation, but the award has not been unlocked.

I have to try without CC? Uff ._.

Profile
Sims1011128


Joined: 05/05/12 03:13 PM
Messages: 4
Offline

amor1980 wrote:
greenXen wrote:IntentionalEyez, I don't have that problem, but it doesn't mean that others don't.

Amor1980, out of curiosity, are you running Windows 7?




no im running it on Windows Vista 64 bit



i run with the same computer system and it isn't the game it's the computer, mine takes about the same length when loading!
Profile
Sims1011128


Joined: 05/05/12 03:13 PM
Messages: 4
Offline

swag6883 wrote:UGH!!!!! My game keeps freezing when my sim tries to return home! ***

is your person stuck as well/ mine will not move and this family is my favorite to play on.
Profile
uniguebre


Joined: 03/12/12 08:29 PM
Messages: 13
Offline

when i go to china ,france, egypt it start to freeze and ea i want my money back
Profile
Emlocu


Joined: 04/13/11 07:52 PM
Messages: 25
Offline

My sims went on a vacation to Shang Simla and ever since they came back I havn't been able to control them. The sims' thumbnails on the left hand side have disappeared and I can't extend the arrow to see their needs (hunger, hygiene etc) Also the family takes a while to load and is forever processing when I try to copy the family and house to the library, so I can't even delete the house and place the copy to fix it that way.

Please can someone help me out because I have had this family for a while now and I really don't want to re-start the game as this is the only family that it's happening to. Thanks
Profile
Skyakella


Joined: 05/04/10 02:00 AM
Messages: 49
Offline

LlamasLoveLauren wrote:I don't understand why whenever I go on a vacation with any family why they all disappear, money goes to 0 and it glitches all out! I cannot find a soloution to this anywhere. Please please please respond.


I am having the same issue. Not the money thing, but my sims just disappear. They are not on my thumbnails and I can't bring up any of their panels,like needs, work, ect. I had this problem, restarted my game and it worked fine. But I am trying to go again, and I have restarted my game 6 times with the same problem. I looked on this thread and deleted the necessary save games, like the export files and traveldb. Please help!!!!
Profile
Triod453


Joined: 03/07/12 02:25 AM
Messages: 11
Offline

I'm very upset with the new update(1.42 on 10/29/2012)
and World Adventure bugs!!!

Where do I start?
*I can't harvest more than one plant at a time by hand;
*When trying to go on vacation the 2nd time to the same place (only second vacation ever, as i just got world adventures 2 days ago) no sims show up (icons either) totally unplayable;
*After my first vacation all fish were gone from before vacation(fridge and sims(ones that stayed at home, and ones that went on vacation), and fish caught on vacation;
*I am no longer able to analyze meteors;
*When my sim parents went on a date (calling babysitter before we left), one would always teleport back home for an unknown reason, thus the other parent on the date would rush to "meet up", ending the queued up things I wanted to them do;
*Also having problems with collecting rocks, queue would clear when I have several "collect" queued;
*Using the harvester (trying to avoid plant that only harvest once and say they are in harvest mode forever after the first harvest) my sim would freeze mid-harvest and time keeps on ticking;
*There is no way to earn sim points, yet you tease us with "store items" all over the game;
*Simport doesn't work for hosting a sim, and I never get anything (stamps)when I send my sim

Like I said I just got World Adventures two days ago, I just transferd all my games from Steam to Origin two weeks ago because there were issues! I am sick of issues and bugs that seem to go unfixed for months! I LOVE SIMS, but I don't like to buy things that don't work, especially at full price, with no chance of reimbursement, please help my Love for Sims is fading...
Profile
WheelyWoman


Joined: 01/12/10 09:23 AM
Messages: 5
Offline

im having trouble...i've had WA since around the time it came out, have been on vacation to all 3 places many times with no problems...and all of a sudden in the past 2 days, im playing with a new sim and she can't travel to france because the game crashes while its loading! anyone else having this problem??
Profile
Michaela1206


Joined: 06/27/11 04:35 AM
Messages: 103
Location:The Land of Ooo
Offline

"To Egypt" adventure not completing!

Ok, I have to collect 5 Cerambyx beetles in France and then go to Egypt and talk to an Egyptologist. I collected all the beetles in France, returned home and left for Egypt. But! When I arrive in Egypt the adventure doesn't continue, it's makes the sound that means you've completed it but it doesn't move on to the next part of the chain where I have to give the beetles to the Egyptologist, my adventure tracker just says I have no adventures that I'm doing!! Im so frustrated

Please help!!

Also:
This is the Nectary Assistant/Tomb of Jean Necteaux/Tomb of Israel Adventure Chain.

I don,t want to have to get a mod to fix this but I will if I have to.

BAZINGA!
Profile
 
Forum Index » World Adventures
Go to: